Az Apple emlékeztette a fejlesztőket a 64 bites követelmény kapcsán

HusztiD 2015.01.20. 12:54 Apple, iOS 5 hozzászólás 673

Screen-Shot-2014-09-11-at-15.21.44

Lassan másfél éve, hogy megjelent az iPhone 5S készülék, amelyben debütált az első 64 bites architektúrájú chip, az A7. Akkoriban sokan csak felhajtásként kezelték az egész dolgot, lévén hogy csak 1GB memóriát kapott a készülék, de a tavaly ősszel megjelent iOS 8 és iPhone 6 és 6 Plus telefonok tovább mentek ennek irányába. Méghozzá olyannyira, hogy tavaly októberben az Apple értesítette a fejlesztőket, hogy hónapokon belül változni fognak a követelmények az alkalmazások kapcsán.

Ezúttal ennek köszönhetően kaptak újabb értesítéseket a fejlesztők, ugyanis február elsejétől olyan alkalmazásokat fogadnak el a kaliforniaiak az App Store-ban, amelyet az iOS 8 SDK segítségével hoztak létre és támogatja a 64 bitet. Persze vannak olyan applikációk is, amelyek nem ütik meg ezeket a követelményeket, az Apple mégis engedélyezi őket belátható ideig. Az ilyen alkalmazásokat egyébként június elsejéig van idejük frissíteni a fejlesztőknek. Amennyiben ezt nem teszik meg, addig nem adhatnak majd ki újabb frissítéseket az adott programjaikhoz.

Tetszett a bejegyzés? Lájkold, csiripeld, oszd meg!

A szerző

5 hozzászólás

  1. KyserSoze576 - 2015.01.20. 23:05

    Sziasztok.
    Akkor ez azt jelenti h ha nincs 5s-em vagy újabb akkor nem fogom tudni futtatni ezen slkalmazásokat VAGY csak annyitt jelent h ezen készülékek ezen funkciót is támogatniuk kell, de a régebbi készülèkeken is futnak?

  2. G - 2015.01.21. 00:09

    Vegeredmenyeben a vasarlot fogjak itt is kesztetni. vagy megveszed az ujabb, jobb keszuleket, vagy 2-3 ev mulva maximum telefonalni meg smsezni tudsz majd csak
    vele, mert minden mas app ujabb iost igenyel. iPhone eseteben ez teljesen egeszseges is, de mar elore tudom hogy az ios 8 volt az utolso ugyahogy hasznalhato oprendszer honszeretett kis 1gen iPad minimen… :)

  3. Mr. Furko - 2015.01.21. 07:23

    A vilag hulyesege lenne, ha a kodfejlesztest eroltetnek es engednek a regi eszkozokre is. A technologia robbanasszeru fejlodese elektronikai kokorszakat tartanak fenn vele.

    Hozza kell szokni, hogy telo ma mar ket evente kuka. Ezt a sz*t nyomkodod egesz nap, gyujteni kell es venni az ujat igen is, hogy elvezd a hasznalatat. Vagy ne, es szivj es idegeskedj vele egesz nap

  4. Mr. Furko - 2015.01.21. 07:25

    Mas reszrol, ha a regi vas megkapna az uj szoftvereket, akkor meg azon rinyalnal, hogy mi a tokomer ilyen lassu. Emberi ertelem.

  5. Krisz i5 - 2015.01.21. 08:34

    Ha jól értem, akkor februártól csak iOS8-as követelménnyel lehetnek új appok/update-ek? iOS7 kikukázva?

Szólj hozzá Te is!