Az Apple kötelezővé teszi a Retina felbontást

KeleMan 2013.03.29. 19:48 Apple, Egyéb 8 db 881

Az Apple pár napja eljuttatott egy közleményt a fejlesztők számára, miszerint 2013. május 1-től már csak Retina felbontással és iPhone 5 támogatással lehet beküldeni alkalmazásokat az App Store áruházba. A hír azért is jó, mert aki már iPhone 5 készülékkel rendelkezik biztosan tudja, hogy a nem iPhone 5 képes alkalmazások esetében a képernyő alján és tetején egy fekete csíkot lehet látni, hiszen az 1136×640 pixel helyett csak 960×640-es felbontás jelenik meg.

Az Apple tehát mostantól előírja a fejlesztőknek, hogy minden esetben támogatniuk kell a legfrissebb készüléket. Piacági elemzők szerint az Apple ezen lépésével gyakorlatilag megágyaz a csak Retina felbontású alkalmazásoknak, így várhatóan az iOS 7 mobiloperációs rendszer már nem fogja támogatni az iPhone 3GS készülékeket sem. Sőt igazolódni látszik az a pletyka is, hogy az iPad mini 2 is Retina felbontással fog majd megérkezni.

Tetszett a bejegyzés? Lájkold, csiripeld, oszd meg!

A szerző

Tanulmányaim és a közgáz befejezése után gazdasági informatikusként végeztem, majd 2004-től 2012-ig a Magyar Telekomnál (T-Home, T-Mobile) dolgoztam. Jelenleg szabadúszó webfejlesztőként és dizájnerként tevékenykedem. Szívesen foglalkozom PHP és WordPress programozással, fejlesztéssel, weboldalak üzemeltetésével.

Hozzászólások száma: 8 db

  1. strucc007 - 2013.03.29. 20:10

    Vegre. Ezt mar az i5 megjelenesekor is megtehette volna… megsporolt volna nekem kb. 50-60 emailt, amit a fejlesztoknek irtam, h mivanma, mikor lesz full i5 tamogatas???

  2. ATis - 2013.03.29. 20:17

    Jól megszorongattad Őket! XD
    Ez aztán a nem struccpolitika! :D

  3. ESzállás - 2013.03.30. 17:30

    Kemény voltál, köszönjük neked a kitartásod:)
    Nem mInden strucc dugja a homokba….

  4. Blabla - 2013.03.30. 20:36

    XDDDD

  5. HaIN - 2013.03.31. 11:34

    Ez most azt jelenti, hogy nem játszhatok Modern Combat 5 -tel iPod touch 4- en???

  6. strucc007 - 2013.03.31. 12:28

    :DDDDD

  7. Kala1 - 2013.03.31. 20:18

    És a 7.0 már az iPad 2-t se fogja támogatni????

  8. D - 2013.03.31. 22:48

    Úgy tünik lassan érdemes lenne beruháznom egy újabb iphonera. Elég sok alkalmazással is már meggyült a bajom a 3GSemen.

Szólj hozzá Te is!