A Skype mostantól nem támogatja a 10.5.8-at sem

Skarp 2014.08.08. 16:02 Apple, Egyéb, Programok 1 db 635

Csütörtökön jelentették be, hogy megszűnik a Leo supportja, tehát a Skype Mac-es verziójának futtatásához a jövőben minimum 10.6 Snow Leopard fog kelleni. A dolog kínos része az, hogy a felhasználók már a múlt héten elkezdtek panaszkodni a fórumokon, hogy nem tudják használni a népszerű VoIP szolgáltatást, de hivatalos magyarázat eddig sem jött, csak amolyan állásfoglalás-féle. A találgatásokat a korábbi Mac verziók támogatásáról most maga a Microsoft erősítette meg.

Hivatalos kommüniké – ahogy említettük – nem érkezett, csupán egy a Snow Leopard kompatibilitását firtató felhasználói kérdésre válaszolt egy illetékes a fórumon. Persze a dolog nem olyan nagy érvágás, hiszen ha belegondolunk: azok a gépek, amelyek nem képesek a Snow Leo futtatására, lassan 8 évesek. A régebbi felhasználóknak maradnak a vagy működő, vagy kevésbé funkcionáló megkerülések, az update szerverhez való csatlakozást tiltása és egyéb henkölős módszerek.

A Microsoft még júniusban jelentette be, hogy nyugdíjba küldi a Mac és Windows kliens öregebb verzióit, ezáltal updatere kényszerítve a felhasználókat. Elmondásuk szerint a szolgáltatás minőségének fenntartása érdekében van erre szükség. Mac esetében 6.14, Windows esetében 6.15 kell minimum – a jelenlegi 6.19-es mindkét OS felhasználóinak ingyenesen letölthető a cég szájtjáról.

Tetszett a bejegyzés? Lájkold, csiripeld, oszd meg!

A szerző

Hozzászólások száma: 1 db

  1. akira - 2014.08.11. 06:39

    Tekintettel arra, hogy a maces felhasznaloi kozosseg joval hamarabb es joval nagyobb aranyban valt a frisebb sw verziora mint a win kozosseg, epp annyira ertheto a ms eziranyu hozzaallasa, mint a webfejlesztoke, akik mar nem hajlandoak (es nem is lehet) win xp-re (explorer 8-ra) sem optimalizalni a kodot, csak a legmodernebb bongeszokre.

    Haladni kell a korral, ha oldtimert vennek, nemigen panaszkodhatnek, hogy nincs benne navi meg abs :)

Szólj hozzá Te is!